创幻股票

 找回密码
 注册
查看: 63154|回复: 316

瞪大眼睛-锁定底部

  [复制链接]
发表于 2012-4-28 19:08 | 显示全部楼层 |阅读模式
{回复即可复制全部源码:锁定底部}

JJX:=ABS(OPEN+HIGH+LOW+CLOSE)/4;
生命:MA(JJX,5),COLORYELLOW;
VL:=REF(LOW,1); VH:=REF(H,1);
VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=MA(VAR1,13);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=HHV(H,34);
VAR7:=EMA(IF(H>=VAR6,VAR3,0),3);
VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
VAR9:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
VAR10:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR9* 10.9);
VAR11:=FILTER(IF(VAR10<=VAR9 AND VAR8>REF(VAR8,1),VAR8*8,0),55);
VAR21:=LLV(LOW,60);
VAR31:=HHV(HIGH,60);
VAR41:=EMA((CLOSE-VAR21)/(VAR31-VAR21)*100,13);
VAR51:=EMA(0.667*REF(VAR41,1)+0.333*VAR41,21);
VARL2:=FILTER(CROSS(VAR51,VAR41) AND VAR41>84,13);
{K线}
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),COLORRED;
STICKLINE(CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1),OPEN,CLOSE,4,0),COLORRED;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),LOW,HIGH,0.1,0),COLOR00FF00;
STICKLINE(CLOSE<OPEN OR CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),OPEN,CLOSE,4,0),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3.5,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2.5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3.5,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF44FF;
DRAWTEXT_FIX(C>0,0.5,0.5,0,'千人聊880001');
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2.5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;
持股线:MA(C,26),LINETHICK2,COLOR6600FF;
DRAWTEXT(VAR11,L*0.98,'锁定'),COLORFFFF00;
STICKLINE(VAR11,H,L,1,1),COLORRED;
STICKLINE(VAR11,OPEN,CLOSE,4.5,0),COLOR000099;
STICKLINE(VAR11,OPEN,CLOSE,3,0),COLOR0000BB;
STICKLINE(VAR11,OPEN,CLOSE,2,0),COLOR0000FF;
DRAWTEXT(VARL2,H*1.04,'逃跑'),COLORYELLOW;
STICKLINE(VARL2,H,L,1,1),COLORYELLOW;
STICKLINE(VARL2,OPEN,CLOSE,4.5,0),COLOR00CCCC;
STICKLINE(VARL2,OPEN,CLOSE,3,0),COLOR33FFCC;
STICKLINE(VARL2,OPEN,CLOSE,2,0),COLOR00FFFF;

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 1人气 +24 收起 理由
潇洒 + 24 谢谢分享,周末快乐!

查看全部评分

回复

使用道具 举报

发表于 2012-4-28 19:13 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-28 21:29 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表于 2012-4-28 22:02 | 显示全部楼层
谢谢!
回复 支持 反对

使用道具 举报

头像被屏蔽
发表于 2012-4-28 22:05 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2012-4-28 22:25 | 显示全部楼层
谢谢!!!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 22:34 | 显示全部楼层
谢谢
回复 支持 反对

使用道具 举报

发表于 2012-4-28 22:55 | 显示全部楼层
五一节快乐!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 22:58 | 显示全部楼层
五一节快乐!
回复 支持 反对

使用道具 举报

歌迪 该用户已被删除
发表于 2012-4-28 23:30 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

发表于 2012-4-28 23:32 | 显示全部楼层
五一节快乐!
回复 支持 反对

使用道具 举报

发表于 2012-4-28 23:51 | 显示全部楼层
谢楼主分享,祝五一节快乐!
回复 支持 反对

使用道具 举报

发表于 2012-4-29 00:06 | 显示全部楼层
谢楼主分享,祝五一节快乐!
回复 支持 反对

使用道具 举报

发表于 2012-4-29 00:55 | 显示全部楼层
回复 支持 反对

使用道具 举报

发表于 2012-4-29 06:53 | 显示全部楼层
谢谢分享
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表